Use JDK 1.8.0_11

Go down

Use JDK 1.8.0_11

Post by Mobius on 29/08/14, 07:21 am

If you use the latest JDK you will get the following error.


To avoid this problem use jdk-1.8.0_11
Link: http://www.oracle.com/technetwork/java/javase/downloads/java-archive-javase8-2177648.html


Last edited by Mobius on 06/09/14, 07:03 pm; edited 1 time in total
avatar
Mobius
Administrator
Administrator

Posts : 686
Join date : 2014-05-31

View user profile http://mobius.forumotion.com

Back to top Go down

Re: Use JDK 1.8.0_11

Post by Mobius on 06/09/14, 07:03 pm

No need to use 1.8.0_11 anymore, problem is fixed with revision 472.
avatar
Mobius
Administrator
Administrator

Posts : 686
Join date : 2014-05-31

View user profile http://mobius.forumotion.com

Back to top Go down

Re: Use JDK 1.8.0_11

Post by xussof on 09/09/14, 09:37 am

This is a very good notice for Ubuntu and GNU users.

Because 1.8.0_20 version is the only one version that we can update Java from repositories.

xussof
Heir
Heir

Posts : 16
Join date : 2014-08-26

View user profile

Back to top Go down

Re: Use JDK 1.8.0_11

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum